rgst - Auth & Git are unaccessible – Incident details

All systems operational

Auth & Git are unaccessible

Resolved
Major outage
Started 28 days agoLasted 13 minutes

Affected

Authentik (auth.rgst.io)

Major outage from 11:09 PM to 11:22 PM

Forgejo (git.rgst.io)

Major outage from 11:09 PM to 11:22 PM

Updates
  • Postmortem
    Postmortem

    Debian reboots instances by default when there are security upgrades required. We have updated it so that we will instead handle the rollout cycle of these upgrades instead.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've identified that the database host has restarted due to a security kernel patch

  • Investigating
    Investigating
    We are currently investigating this incident.