rgst - Planned Infrastructure Upgrade – Incident details

All systems operational

Planned Infrastructure Upgrade

Resolved
Under maintenance
Started 26 days agoLasted 37 minutes

Affected

Authentik (auth.rgst.io)

Operational from 4:43 PM to 4:45 PM, Major outage from 4:45 PM to 5:20 PM

Bluesky PDS

Operational from 4:43 PM to 4:45 PM, Major outage from 4:45 PM to 5:20 PM

Forgejo (git.rgst.io)

Operational from 4:43 PM to 4:45 PM, Major outage from 4:45 PM to 5:20 PM

Overseer (media.rgst.io)

Operational from 4:43 PM to 4:45 PM, Major outage from 4:45 PM to 5:20 PM

Plex

Operational from 4:43 PM to 4:45 PM, Major outage from 4:45 PM to 5:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    All services are down due to a planned infrastructure upgrade

  • Investigating
    Investigating